Set Up and Administer

Requirements

  • Private eazyBI installation is supported on Mac OS XLinux and Windows.
  • Java SE 7 or Java SE 8 should be installed.
  • MySQL (version 5.x), PostgreSQL (version 9.x), MS SQL (version 2008 or later) and Oracle (version 11g or later) are supported as Private eazyBI database.